Bonjour, je me suis pris le Freelancer dur et j'ai des petits soucis avec .
1: lorsque je le laisse en stationnaire et que je quitte le siège pilote il bouge de lui même sur son axe
2: si je veux le réparer dans une station la fenêtre de réparation ou pour faire le plein ne s'affiche pas.

Y a t'il des bugs sur ce vaisseau ?

Merci

Flysonik ;)
Avatar de l’utilisateur
Citoyen
Flysonik a écrit:
Y a t'il des bugs sur ce vaisseau ?

C'est sur tous les vaisseaux ou presque.

Flysonik a écrit:
1: lorsque je le laisse en stationnaire et que je quitte le siège pilote il bouge de lui même sur son axe

Ce n'est pas le seul, le constellation fait pareil, et d'autres surement aussi.

Flysonik a écrit:
2: si je veux le réparer dans une station la fenêtre de réparation ou pour faire le plein ne s'affiche pas.

Ca m'arrive régulièrement.
Quand ca arrive, tu appuis sur F1 pour ouvrir la mobiglass, et tu cliques sur l'appli "Cry Astro", tu devrais retrouver ta fenêtre.
Merci pour ta réponse
@+
Flysonik ;)
Bon bin même en faisant F1 je ne peux pas réparer (pas grave on va fait sans)

@+ Fly ;)
Avatar de l’utilisateur
Citoyen
Tu est bien posé sur un platforme cry-astro quand tu essaies ?
Avatar de l’utilisateur
Citoyen
pas grand chose à voir avec le bug, mais même si tu as pris un DUR, c'est bien le freelancer de base pour le moment qui est dispo ;) le DUR n'est pas pilotable.

Passé ce détail, même remarque que Tinon, c'est bien une plateforme de réparation? (mieux vaut poser la question pour être certain :D )

J'ai un Freelancer actuellement mais je n'ai pas essayé le ravitaillement pour le moment, je ne peux dire si cela fonctionne ou pas.
Hello oui je suis bien posé sur cry astro, quand je fait F1 une fenêtre s'ouvre je clic sur cry astro mais la réparation le carburant ...n'apparaissent pas.
Merci
Fly ;)
Sur les cryastro il suffit de se poser normalement .. donc passer en mode atterrissage et aller se poser sur la zone en vert attribuée automatiquement, l'interface de réparation/recharge apparait automatiquement, il n'y a pas à appuyer sur quelque touche que ce soit pour la faire apparaitre.
Parfois on la loupe, il suffit de redécoller un peu et se reposer pour la faire réapparaitre.
Finstern a écrit:
Sur les cryastro il suffit de se poser normalement .. donc passer en mode atterrissage et aller se poser sur la zone en vert attribuée automatiquement, l'interface de réparation/recharge apparait automatiquement, il n'y a pas à appuyer sur quelque touche que ce soit pour la faire apparaitre.
Parfois on la loupe, il suffit de redécoller un peu et se reposer pour la faire réapparaitre.


Hello je me pose normalement en mode auto et l'interface n'apparait pas. C'est pas grave je vais attendre la prochaine mise à jour et là je verrai bien. Merci de votre aide
@+ Fly ;)
Je me pose aussi en mode auto quand je suis pas pressé, donc soit tu as un bug, soit un soucis avec la config (dossier USER à virer, etc)
Afficher les messages publiés depuis:  Trier par  
 [ 10 messages ] 





Rechercher:
Atteindre: