Chargement trèèèèèèèès long (écran noir).

Alors comme ça Star Citizen fait des siennes ?
Venez nous expliquer le problème, on vous aidera à le résoudre ( si on peux ) !
Répondre
Fulblurg
Citoyen
Messages : 2
Enregistré le : dim. 25 mars 2018 12:16

Chargement trèèèèèèèès long (écran noir).

Message par Fulblurg » dim. 25 mars 2018 12:23

Bonjour,

le jeu se lance parfaitement bien, le launcher fonctionne parfaitement bien, j'arrive au menu ou je choisis "crusader" puis c'est l'écran noir pendant le chargement qui dure vraiment trop longtemps, on entend pendant ce temps la musique.
c'est la même chose lorsque je veux retourner au menu principal ou lorsque je veux arrêter le jeu.
Bref, toutes les transitions qui nécessitent un chargement laisse place à un écran noir qui dure vraiment trop longtemps et qui enlève tout le plaisir de la découverte du jeu.
Auriez-vous une solution SVP ?

Merci d'avance.

Fivemoon973
Citoyen
Messages : 8
Enregistré le : dim. 11 mars 2018 01:42

Re: Chargement trèèèèèèèès long (écran noir).

Message par Fivemoon973 » dim. 25 mars 2018 17:49

Idem ici ....

Avatar du membre
Hotaru
Rédacteur
Rédacteur
Messages : 4132
Enregistré le : dim. 15 sept. 2013 20:28

Re: Chargement trèèèèèèèès long (écran noir).

Message par Hotaru » dim. 25 mars 2018 18:53

À part d'installer le jeu sur un SSD, il n'existe (à ma connaissance) pas de solution à ce "problème". J'en souffre aussi, donc je compatis, mais faut prendre notre mal en patience d'ici à ce que les devs ponde les optimisations qui rendront les temps de chargement moins longs, et fluidifieront le jeu. (Apparemment, avec la 3.1 les écrans de chargement devraient revenir, en lieu et place des fonds noirs)
Image

Avatar du membre
Lemarcheur
Citoyen
Messages : 235
Enregistré le : lun. 20 juin 2016 20:05

Re: Chargement trèèèèèèèès long (écran noir).

Message par Lemarcheur » lun. 26 mars 2018 15:19

plaisir de jeu... en alpha.

qu'entendez-vous pas trop long ?

sur ssd c'est 1 minute pour crusader 3.0. pareil sur la ptu 3.1.

avec l'arrivé de "l'object container streaming" d'ici fin septembre peut-etre que ça sera mieux

Mitch13
Citoyen
Messages : 15
Enregistré le : mar. 6 févr. 2018 18:49

Re: Chargement trèèèèèèèès long (écran noir).

Message par Mitch13 » lun. 26 mars 2018 19:10

Ce n'est pas un problème habituel, depuis ce weekend je l'avais noté. Cela fonctionnait après redémarrage de l'ordinateur ou en changeant de serveur local.

Mais ce soir je ne peux même plus lancer le jeu, l'onglet à disparu du laucher. Même le site de RSI est down...

[PS] Bon a peine j'écris ces lignes que cela refonctionne.... En tout cas sur le forum star citizen de jeuxvidéo.com ils abordaient le problème et RSI semblait au courant. Espérons que le pb est résolu

Fulblurg
Citoyen
Messages : 2
Enregistré le : dim. 25 mars 2018 12:16

Re: Chargement trèèèèèèèès long (écran noir).

Message par Fulblurg » lun. 26 mars 2018 20:35

Bien le bonsoir à tous.
Tout d'abord, merci pour vos réponses :)
donc oui, je parle de PLAISIR de découvrir cet univers fabuleux, et je pense que même si nous ne sommes qu'aux prémisses d'une Alpha 3.0, avec un univers en construction, un game play en construction, le lancement d'un jeu en mode Alpha devrait tout de même être plus ou moins fiable.
je parle bien évidemment de faire tourner SC sur une bonne bécane, et c'est mon cas.
comme tout bon gamer qui se respecte, je possède effectivement un SSD, et hier, le jeu ne se lançait pas du tout. Ecran noir tout du long.
à l'instant, le jeu s'est lancé au bout de 4 mn. Long mais mieux. Forcément, tout est mieux que rien n'est ce pas :)
Je me console un peu en lisant que certains ont le même problème.
j'ai lu dans certains forum qu'il existait quelques manipulations possibles à exécuter, notamment la création ou la suppression d'un fichier ou quelques choses comme ça, mais je ne sais plus vraiment.
également en mode fenêtré, qui rendrait le lancement plus rapide.
bref, si vous avez eu vent de quelques paramétrages que ce soit, je suis preneur.

à très vite.

Avatar du membre
FRDarkRod
Citoyen
Citoyen
Messages : 2692
Enregistré le : mar. 5 janv. 2016 16:33

Re: Chargement trèèèèèèèès long (écran noir).

Message par FRDarkRod » mar. 27 mars 2018 09:39

Je sais que si vous avez pas assez de RAM le jeu plante , j'en ai 16 Go et si je libère pas au moins 14 Go pour jouer , le jeu plante ^^

Avatar du membre
tucourvite
Citoyen
Messages : 3806
Enregistré le : sam. 28 juin 2014 10:31
Localisation : Angers
Contact :

Re: Chargement trèèèèèèèès long (écran noir).

Message par tucourvite » mar. 27 mars 2018 23:25

FRDarkRod a écrit :
mar. 27 mars 2018 09:39
Je sais que si vous avez pas assez de RAM le jeu plante , j'en ai 16 Go et si je libère pas au moins 14 Go pour jouer , le jeu plante ^^
lol 14 Go ... monstrueux ... bon moi il consommais jusqu'a 18 Go ... il ont gagner 4 Go en passant en ptu ouvert avec le dernier patch ^^ mais bon si faurt avoir 32 Go de ram pour lancer le jeu ... on vas pas etre nombreux sur le PU ...

Avatar du membre
Andy
Citoyen
Messages : 487
Enregistré le : mer. 16 sept. 2015 18:14

Re: Chargement trèèèèèèèès long (écran noir).

Message par Andy » mer. 28 mars 2018 11:49

Je ne sais pas si ça peut aider mais j'ai constaté aussi que le chargement pouvait être long.
En fait ce n'est pas qu'il est long, pour ma part le chargement ne s'effectue pas. Lorsque je surveille le gestionnaire de taches, on se rend compte qu'au moment où on lance le chargement du PU, la RAM ne monte pas et stagne vers les 2,5Go.
J'arrive plus ou moins à contourner ça, mais je n'ai pas vraiment compris comment lol. Tantôt je vais dans le hangar puis retour menu puis lancement PU, tantôt je relance le jeu, tantôt je me relog complètement.
Quand ça se décide, la RAM décolle enfin pour atteindre les 10Go environ une fois en jeu.

Wells
Citoyen
Messages : 188
Enregistré le : mar. 30 déc. 2014 15:07

Re: Chargement trèèèèèèèès long (écran noir).

Message par Wells » mar. 10 avr. 2018 00:29

Pensez à activer le swap sur votre disque ou est installé le jeu.

Répondre