[NOUVEAU FORUM] Bug

Avatar du membre
Roma
Citoyen
Messages : 1580
Enregistré le : mer. 26 juin 2013 20:12

Re: [NOUVEAU FORUM] Bug

Message par Roma » mer. 8 nov. 2017 13:43

Aimame a écrit :
mer. 8 nov. 2017 08:53
.../...
Pour poster au secours. Tu écris ton texte et ensuite quand tu cliques sur envoyer, il reste sur la page. A priori c'est bien envoyé mais pour les edit je ne sais pas. Il faut revenir manuellement dans la section pour continuer à naviguer.
Je confirme, j'ai la même chose sous Chrome.
Une remarque aussi, les Smiley à droite n'apparaissent pas chez moi, j'ai juste une fenêtre grise vide.

Avatar du membre
MrKoddy
Citoyen
Messages : 38
Enregistré le : sam. 21 févr. 2015 23:02

Re: [NOUVEAU FORUM] Bug

Message par MrKoddy » mer. 8 nov. 2017 14:27

Super d a écrit :
lun. 6 nov. 2017 12:50
MrKoddy a écrit :
lun. 6 nov. 2017 12:44
Ce serait cool, sur la page d'accueil du forum, de savoir s'il y a de nouveaux messages sur un forum sans avoir à cliquer sur le forum. Merci d'avance !
yop, comme indiqué dans le premier message, on va refaire tout l'index d'ici la fin de semaine !
En attendant, dans la sidenav (le truc à gauche) tu peux voir les forums qui ont des nouveaux messages ;)
J'ai vérifié plusieurs fois, je n'ai pas les indications de nouveaux messages.

Avatar du membre
MrKoddy
Citoyen
Messages : 38
Enregistré le : sam. 21 févr. 2015 23:02

Re: [NOUVEAU FORUM] Bug

Message par MrKoddy » mer. 8 nov. 2017 14:28

Super d a écrit :
lun. 6 nov. 2017 12:50
MrKoddy a écrit :
lun. 6 nov. 2017 12:44
Ce serait cool, sur la page d'accueil du forum, de savoir s'il y a de nouveaux messages sur un forum sans avoir à cliquer sur le forum. Merci d'avance !
yop, comme indiqué dans le premier message, on va refaire tout l'index d'ici la fin de semaine !
En attendant, dans la sidenav (le truc à gauche) tu peux voir les forums qui ont des nouveaux messages ;)
J'ai vérifié plusieurs fois, je n'ai pas les indications de nouveaux messages.

Et lorsqu'on cite un message, ça ne poste pas lorsqu'on clique sur Répondre. J'ai dû cliquer sur Citer, copier coller le message et ajouter le message.

Avatar du membre
MrKoddy
Citoyen
Messages : 38
Enregistré le : sam. 21 févr. 2015 23:02

Re: [NOUVEAU FORUM] Bug

Message par MrKoddy » mer. 8 nov. 2017 14:30

MrKoddy a écrit :
mer. 8 nov. 2017 14:28
Super d a écrit :
lun. 6 nov. 2017 12:50
MrKoddy a écrit :
lun. 6 nov. 2017 12:44
Ce serait cool, sur la page d'accueil du forum, de savoir s'il y a de nouveaux messages sur un forum sans avoir à cliquer sur le forum. Merci d'avance !
yop, comme indiqué dans le premier message, on va refaire tout l'index d'ici la fin de semaine !
En attendant, dans la sidenav (le truc à gauche) tu peux voir les forums qui ont des nouveaux messages ;)
J'ai vérifié plusieurs fois, je n'ai pas les indications de nouveaux messages.

Et lorsqu'on cite un message, ça ne poste pas lorsqu'on clique sur Répondre. J'ai dû cliquer sur Citer, copier coller le message et ajouter le message.
Ah le message met dû temps à s'afficher une fois qu'on clique sur Envoyer. On reste sur la saisi de texte, rien n'indique qu'il est envoyé.

Avatar du membre
Super d
Administrateur
Administrateur
Messages : 4205
Enregistré le : ven. 12 oct. 2012 19:03

Re: [NOUVEAU FORUM] Bug

Message par Super d » mer. 8 nov. 2017 17:59

MrKoddy a écrit :
mer. 8 nov. 2017 14:28
J'ai vérifié plusieurs fois, je n'ai pas les indications de nouveaux messages.
Je parle bien de la side-nav (la barre latérale à gauche)
Image

Les forums en surbrillance bleu sont les forums avec de nouveaux messages.
Comme indiqué plus haut, l'index va être intégralement refait d'ici ce w.e



Pour le reste & les autres, bien noté, Merci !
Image
Image

Avatar du membre
MrKoddy
Citoyen
Messages : 38
Enregistré le : sam. 21 févr. 2015 23:02

Re: [NOUVEAU FORUM] Bug

Message par MrKoddy » jeu. 9 nov. 2017 00:05

Super d a écrit :
mer. 8 nov. 2017 17:59
MrKoddy a écrit :
mer. 8 nov. 2017 14:28
J'ai vérifié plusieurs fois, je n'ai pas les indications de nouveaux messages.
Je parle bien de la side-nav (la barre latérale à gauche)
Image

Les forums en surbrillance bleu sont les forums avec de nouveaux messages.
Comme indiqué plus haut, l'index va être intégralement refait d'ici ce w.e



Pour le reste & les autres, bien noté, Merci !
J'ai pas l'indication des forums en bleu comme sur l'image quand il y a de nouveaux messages sur les forums.

Avatar du membre
Super d
Administrateur
Administrateur
Messages : 4205
Enregistré le : ven. 12 oct. 2012 19:03

Re: [NOUVEAU FORUM] Bug

Message par Super d » jeu. 9 nov. 2017 00:38

MrKoddy a écrit :
jeu. 9 nov. 2017 00:05
J'ai pas l'indication des forums en bleu comme sur l'image quand il y a de nouveaux messages sur les forums.
CTRL+F5
Image
Image

plzlol
Citoyen
Messages : 135
Enregistré le : mar. 24 nov. 2015 07:25

Re: [NOUVEAU FORUM] Bug

Message par plzlol » jeu. 9 nov. 2017 11:57

Super d a écrit :
jeu. 9 nov. 2017 00:38
MrKoddy a écrit :
jeu. 9 nov. 2017 00:05
J'ai pas l'indication des forums en bleu comme sur l'image quand il y a de nouveaux messages sur les forums.
CTRL+F5
Et comment on fait pour savoir le dernier topic commenté mais par forum ? pas tout en vrac sur la page d'accueil...

Avatar du membre
Slyce
Citoyen
Messages : 377
Enregistré le : dim. 29 nov. 2015 12:32

Re: [NOUVEAU FORUM] Bug

Message par Slyce » jeu. 9 nov. 2017 17:38

Quand on navigue trop vite d'une page à l'autre dans un topic (genre passer de la page 1 à 7 rapidement) on reste coincé avec le chargement et un ptit message humoristique (j'ai eu "codé avec les pieds" par exemple), tant qu'on y est il pourrait y avoir des doubles flèches pour aller à la 1ere/dernière page d'un topic.

Sinon les smileys s'affichent à nouveau pour moi :D

Avatar du membre
FRDarkRod
Citoyen
Citoyen
Messages : 2692
Enregistré le : mar. 5 janv. 2016 16:33

Re: [NOUVEAU FORUM] Bug

Message par FRDarkRod » jeu. 9 nov. 2017 22:50

C'est sympa cette nouvelle présentation du forum :)


Je trouve les couleurs trop foncé , du coup c'est pas très lisible



Le texte pas aligné à corriger :



Ah oui aussi quand on veut ajouter une balise dans un message les [] [/] , le curseur ne se met plus au milieu pour copier coller rapidement :(

C'est tout ce j'ai pour l'instant :D

Avatar du membre
estropilleur
Citoyen
Messages : 867
Enregistré le : sam. 27 déc. 2014 01:58

Re: [NOUVEAU FORUM] Bug

Message par estropilleur » jeu. 9 nov. 2017 23:56

Je pensais que ça serait corrigé mais visiblement je suis le seul a avoir ce problème.. :mm::mm:

Comment on fait pour se connecter au forum?

Image

Avatar du membre
FRDarkRod
Citoyen
Citoyen
Messages : 2692
Enregistré le : mar. 5 janv. 2016 16:33

Re: [NOUVEAU FORUM] Bug

Message par FRDarkRod » jeu. 9 nov. 2017 23:57

estropilleur a écrit :
jeu. 9 nov. 2017 23:56
Je pensais que ça serait corrigé mais visiblement je suis le seul a avoir ce problème.. :mm::mm:

Comment on fait pour se connecter au forum?

Image
Installes Google Chrome et va ici : https://starcitizen.fr/Forum/

Avatar du membre
estropilleur
Citoyen
Messages : 867
Enregistré le : sam. 27 déc. 2014 01:58

Re: [NOUVEAU FORUM] Bug

Message par estropilleur » jeu. 9 nov. 2017 23:59

FRDarkRod a écrit :
jeu. 9 nov. 2017 23:57

Installes Google Chrome et va ici : https://starcitizen.fr/Forum/
Merci de ton intervention fort utile

Avatar du membre
ussmarines
Rédacteur
Rédacteur
Messages : 1876
Enregistré le : lun. 13 oct. 2014 08:02
Localisation : France

Re: [NOUVEAU FORUM] Bug

Message par ussmarines » ven. 10 nov. 2017 00:01

estropilleur a écrit :
jeu. 9 nov. 2017 23:56
Je pensais que ça serait corrigé mais visiblement je suis le seul a avoir ce problème.. :mm::mm:

Comment on fait pour se connecter au forum?

Image
Dubois n'avait pas tord, j'ai aussi l'impression que beaucoup ne savent pas qu'il y a une navbar

https://starcitizen.fr/Forum/2-actualit ... um-sc-fr/4

Regardes le poste de dubois, tu as le login en bas à gauche quand tu ouvres la navbar à la place du pseudo de dub :)
Duboismarneus a écrit :
jeu. 9 nov. 2017 18:41
Alors, on a l'impression que certains d'entre-vous ratent quelque chose d'important au sujet de la nouvelle "navigation" du forum. Je vais donc l'expliquer à l'aide d'images.

Tout d'abord, cherchez en haut à gauche un petit symbole avec trois barres :

Image

Puis cliquez dessus, et pouf ! Une navbar apparaît. C'est peut-être pas intuitif, mais il y a bien un index.

Image

Avatar du membre
Spectre
Citoyen
Citoyen
Messages : 95
Enregistré le : lun. 28 nov. 2016 08:21

Re: [NOUVEAU FORUM] Bug

Message par Spectre » ven. 10 nov. 2017 05:45

Je suis sous Firefox 56.0.2 64 bits.

- J'ai cliqué "prévisualiser", ça a brièvement montré mon message en mode prévisualisé puis le site est revenu tout seul sur la page "répondre" et mon message avait disparu, m'obligeant à le réécrire.


- Lorsqu'on clique sur "répondre", la page "répondre" n'est pas affichée correctement à l'écran : c'est la zone sous le formulaire de réponse qui s'affiche à l'écran, obligeant à scroll up pour voir le formulaire dans lequel rédiger sa réponse. Il serait plus pratique que le formulaire de réponse soit affiché directement au centre de l'écran au chargement de la page.

- Les messages prennent toute la largeur de l'écran, ce qui oblige à tourner la tête pour les lire. Je n'ai qu'un écran de 22 pouces et je trouve ça désagréable, ça doit être encore pire pour ceux qui ont des écrans plus grands.

- Quand on passe le curseur sur l'avatar/pseudo/logo d'orga d'un joueur a coté de son message, un grand pop-up s'ouvre. Le pop-up est désagréable, il faut redéplacer la souris pour y cliquer l'objet désiré, et en plus il masque une partie du message. Je pense qu'il faudrait supprimmer ce pop-up entièrement, et afficher son contenu à côté des messages.

- Les smiley sont encore trop grands, leur taille est comparable à deux lignes de texte (je suppose que ça a déjà été corrigé une première fois puisque c'est rayé dans la liste). Ca crée des espaces entre les lignes comparables aux espaces qu'on met pour sépararer les paragraphes, ce qui affecte la lisibilité. :/

- Les smiley classiques des forums PHPBB ne marchent plus, ils sont automatiquement remplacés par les smiley jaunes pâles qui ressemblent à rien.

- La police d'écriture des pseudos est peu lisible : les lettres qui descendent sous la ligne sont trop petites. Par exemple, le p ressemble à un o.

Répondre