Page 1 sur 1

Besoin d'experts, Problème de FPS - i7 7700k GTX 1070

Posté : jeu. 28 nov. 2019 09:00
par Toax
Citoyennes, citoyens, bonjour à vous,

Bon avant tout commentaire "blessants" visant à dire : "il existe des milliers de topics sur le sujet, va te renseigner", sachez que cela fait plus de 2 semaines que je me suis renseigné en long/large/travers, je vais vous expliquer mon soucis en détail.

En gros, j'ai des problèmes de FPS dans Star Citizen, et j'ai pu remarquer plus spécifiquement dans les villes : exemple, la ville planète maudite qui fait ramer.

Quelques petites précisions techniques s'imposent avant de commencer :

Version du jeu au moment du post : 3.7 .2
SC est installé sur un SSD
I7 7700K utilisé à 80% environ une fois en jeu)
GTX 1070 (utilisé à 50% environ une fois en jeu)
16GB de ram utilisé à 70/80% environ une fois en jeu)

Vsync désactivée.
Flou de mouvement désactivé.
Tout les paramètres graphiques ont été testé, et que ce soit faible ou ultra, même nombre de FPS en ville à savoir 10 + 15 environ.

J'ai même testé le jeu sur la config de ma copine qui est la même que la mienne, exactement, et le jeu est 2/3x plus fluide alors qu'il est affiché chez elle le même nombre de FPS que moi...

Donc voilà, je viens demander de l'aide si jamais entant que joueur de la vieille école vous avez quelques petits tips et astuces que vous avez réalisé ou alors si vous avez la même config, comment avez vous paramétré tout ça ?

Je pense avoir une assez bonne config, et je sais que des gens avec une moins bonne config tourne mieux le jeu, et même si SC est une Alpha, je comprend que ce soit "normal" mais ça me saoul quand même...

C'est un cri au secours...
Merci par avance pour votre aide..
Toax