problème lancement après formatage.

Votre carte graphique explose ? Windows refuse de vous obéir ? Ou simplement une soudaine envie de faire des envieux avec votre nouveau joystick ? C'est par ici !
Répondre
Avatar du membre
ascalaphe
Citoyen
Messages : 48
Enregistré le : sam. 6 juil. 2013 23:33

problème lancement après formatage.

Message par ascalaphe » jeu. 3 mai 2018 14:39

Bonjour,

J'ai formaté deux ordinateurs hier pour changer de carte graphique. Après avoir installé windows 7 sp1, reDL sur les deux starcitizen ( dont deux fois sur un des deux), j'ai remis visual c++ 2017, 2010 et 2013, .NET framework 4.5.2, réinstallé directx 11 tout en 64bits, et bien sur les pilotes. Je suis passé dans les navigateurs internet pour virer les cookies ( yen avait pas mass après les formatages). Mais quand je lance star citizen en clickant sur le bouton "launch game" j'ai la fenêtre "star citizen has stopped running unexpectedly". Le jeu tourné sur les pc avant le formatage.


Je sais qu'il y avait un problème à régler sur internet explorer mais je suis pas sur que c'était sur star citizen, et je vois pas se que j'ai pu oublier là. Quelqu'un à une idée du problème ?

édit: et bien sur j'ai essayé de lancer en administrateur^^

Avatar du membre
lologuy
Citoyen
Citoyen
Messages : 342
Enregistré le : lun. 8 sept. 2014 14:01

Re: problème lancement après formatage.

Message par lologuy » jeu. 3 mai 2018 15:54

il faut que les C++ sont installés en 32 et 64bits!?

Avatar du membre
ascalaphe
Citoyen
Messages : 48
Enregistré le : sam. 6 juil. 2013 23:33

Re: problème lancement après formatage.

Message par ascalaphe » jeu. 3 mai 2018 16:09

Image

je l'avais déjà fait^^

peut être internet explorer qui est en v8 et pas 11 ?

Avatar du membre
[FS]-pulsar
Citoyen
Messages : 975
Enregistré le : jeu. 29 août 2013 14:47
Localisation : Orléans (45)
Contact :

Re: problème lancement après formatage.

Message par [FS]-pulsar » ven. 4 mai 2018 08:39

Salut !

J' ai eu cette réponse "star citizen has stopped running unexpectedly" quand la version 3 de SC est arrivée. En fait c'était ma carte graphique qui était devenue obsolète (pas assez de RAM et ancienne).

J' ai dû acheter une GeForce GTX plus moderne pour que le jeu tourne.

Il serait intéressant de nous donner ta config PC.
Amiral David "Pulsar" LEVASSEUR, Biographie
Fondateur des Flibustiers de Sirius
Image

Notre Wiki sur SC : http://flibustiers-de-sirius.enjin.com/ ... /page/Home

Avatar du membre
ascalaphe
Citoyen
Messages : 48
Enregistré le : sam. 6 juil. 2013 23:33

Re: problème lancement après formatage.

Message par ascalaphe » ven. 4 mai 2018 09:24

Ce sont des i5 ou i7, 16 go de ram les deux, et un tourner avec une 1080 et l'autre une 970. Donc je pense pas que la config soit le problème

Avatar du membre
FRDarkRod
Citoyen
Citoyen
Messages : 2692
Enregistré le : mar. 5 janv. 2016 16:33

Re: problème lancement après formatage.

Message par FRDarkRod » ven. 4 mai 2018 13:51

Essaie d'installer d'autres jeux , surtout sur Steam , je sais que SC ne contient pas toutes les installations requises en installant d'autres jeux , ça devrait résoudre le problème de Direct X justement ^^

Ah oui et poser le log ça serai pas con aussi pour t'aider :P

Avatar du membre
ascalaphe
Citoyen
Messages : 48
Enregistré le : sam. 6 juil. 2013 23:33

Re: problème lancement après formatage.

Message par ascalaphe » ven. 4 mai 2018 22:08

FRDarkRod a écrit :
ven. 4 mai 2018 13:51


Ah oui et poser le log ça serai pas con aussi pour t'aider :P

Quand ça plante ya aucun log, à moins qu'il y ai une méthode pour l'afficher que je connaisse pas.

Le problème de jeu qui ne démarre pas est visiblement assez général. Mes jeux steam que j'ai juste à relancer d'habitude ( disque dur secondaire^^) ont tendance à ne pas vouloir démarrer là. Visiblement je vais devoir repassé sur une réinstal complète de pas mal de jeu. Je commence avec ce qui ont la meilleurs qualité graphique vue qu'ils demandent certainement plus de truc. Là j'ai lancé le dl de total war warhammer 2, je tiens au jus si j'ai du nouveau

Avatar du membre
ascalaphe
Citoyen
Messages : 48
Enregistré le : sam. 6 juil. 2013 23:33

Re: problème lancement après formatage.

Message par ascalaphe » sam. 5 mai 2018 15:28

Ok, visiblement, il se planquait un truc utile dans les 450 milliard de maj window en plus de SP1.

Répondre