Probléme d'affichage vaisseau depuis la 3.41.

Votre carte graphique explose ? Windows refuse de vous obéir ? Ou simplement une soudaine envie de faire des envieux avec votre nouveau joystick ? C'est par ici !
Répondre
Lataloch
Citoyen
Messages : 2
Enregistré le : sam. 29 déc. 2018 10:47

Probléme d'affichage vaisseau depuis la 3.41.

Message par Lataloch » sam. 29 déc. 2018 11:44

Bonjour

Depuis que j ai fait la mise à jour du 3.41, je n'ai plus aucun vaisseau qui s'affiche sur la console de Port Olisar ( je n'ai pas pu tester ailleurs étant à pied :) )

De plus je n ai plus accès à mon hangar et le « caractère customisation » est "bugué" (EX: n'affiche que 2 visages sur 8 idem pour les autres choix)

et si je veux jouer à « arena commander » le jeu crash direct.

J'ai essayé de me loguer sur tout les choix de serveurs (BEST, USA,EU et AUS) rien à faire.

j ai re-téléchargé le jeu, désinstallé l'ancien fait un coup de propre avec CCleaner, ré-installé.

j'ai supprimé le répertoire USER,

Installé le jeu sur un autre pc mais rien à faire toujours le même problème.

j ai contacté RSI mais sans réponses depuis 1 semaine

pouvez vous m aider ??

Merci d'avance

Avatar du membre
Saturnin
Citoyen
Messages : 1732
Enregistré le : sam. 15 août 2015 16:57

Re: Probléme d'affichage vaisseau depuis la 3.41.

Message par Saturnin » sam. 29 déc. 2018 15:03

Cinq solutions s'offrent à toi :


- Jette tes PC à la poubelle.

- Change de jeu.

- Attends la prochaine version.

- Prends un 2ème compte pour éviter ce genre d'imprévu en Alpha.

- Tu fais parti des 0.0001 % de joueur dont leur compte est bugué.
Ton compte sera supprimé par RSI dans le courant Janvier et remplacé par un nouveau.



:D

Avatar du membre
Albazz
Citoyen
Messages : 810
Enregistré le : lun. 21 juil. 2014 18:13

Re: Probléme d'affichage vaisseau depuis la 3.41.

Message par Albazz » sam. 29 déc. 2018 15:23

La seule chose que je peux dire, c'est que chez RSI ce sont aussi les vacances, tu devrais avoir une réponse de leur part à la rentrée à mon avis.
Courage. Navré de ne pouvoir faire mieux.
Si vous n'avez pas d'amis, prenez donc mon "referral code" à moi en parrainage

Lataloch
Citoyen
Messages : 2
Enregistré le : sam. 29 déc. 2018 10:47

Re: Probléme d'affichage vaisseau depuis la 3.41.

Message par Lataloch » sam. 29 déc. 2018 18:33

Merci de vos réponses et bonne fin d'année à vous.

Avatar du membre
Lumelame
Rédacteur
Rédacteur
Messages : 5681
Enregistré le : mar. 13 mai 2014 16:47

Re: Probléme d'affichage vaisseau depuis la 3.41.

Message par Lumelame » lun. 31 déc. 2018 11:23

Lataloch a écrit :
sam. 29 déc. 2018 11:44
Bonjour. Depuis que j ai fait la mise à jour du 3.41, je n'ai plus aucun vaisseau qui s'affiche sur la console de Port Olisar ( je n'ai pas pu tester ailleurs étant à pied :) )
De plus je n ai plus accès à mon hangar et le « caractère customisation » est "bugué" (EX: n'affiche que 2 visages sur 8 idem pour les autres choix)
et si je veux jouer à « arena commander » le jeu crash direct.
J'ai essayé de me loguer sur tout les choix de serveurs (BEST, USA,EU et AUS) rien à faire.
j ai re-téléchargé le jeu, désinstallé l'ancien fait un coup de propre avec CCleaner, ré-installé.
j'ai supprimé le répertoire USER,
Installé le jeu sur un autre pc mais rien à faire toujours le même problème.
j ai contacté RSI mais sans réponses depuis 1 semaine
pouvez vous m aider ?? Merci d'avance
Je ne sais pas si l'on peut t'aider parce qu'à te lire, j'ai l'impression que tu as déjà appliqué les conseils qu'on pourrait te suggérer.
Donc faire appel au Support risque d'être le seul qui soit pertinent.
Hélas, avec les fêtes de fin d'année et les vacances, cela risque de prendre du temps.

Sinon, je peux, peut-être, te suggérer de vérifier 2 pistes génératrices de soucis :
  • S'assurer de n’avoir pas modifié dans Windows l'affectation libre de la mémoire virtuelle.
    En gros, Star Citizen a besoin d'utiliser la mémoire virtuelle et le mieux, c'est de laisser Windows se charger de la gérer selon les besoins des applications.
  • Je suppose que Star Citizen est installé sur un SSD mais y-a-t-il encore suffisamment de place disponible en réserve sur celui-ci ?
    Il faut au minimum 10 GB, si possible 20 GB de réserve pour permettre de décompresser "temporairement" les fichiers utilisés par l'application.
Si tu es à l'aise avec l'Anglais, je peux te suggérer de parcourir les liens suivants : En espérant que cela puisse t'aider ... :mirkha:

Répondre